www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Lehmkühler (JIRA) <j...@apache.org>
Subject [jira] [Comment Edited] (INFRA-10292) Provide a recent 1.7 or 1.8 jdk with unlimited security
Date Sun, 13 Mar 2016 09:59:35 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10292?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15192267#comment-15192267
] 

Andreas Lehmkühler edited comment on INFRA-10292 at 3/13/16 9:58 AM:
---------------------------------------------------------------------

Sorry for my late answer. 

I've reconfigured the build to use "ubuntu" instead of "ubuntu3" and it failed running on
ubuntu4, see https://builds.apache.org/job/PDFBox-trunk/2789/

java.io.IOException: Cannot run program "/home/jenkins/tools/java/jdk1.7.0_79-unlimited-security/bin/java"
(in directory "/home/jenkins/jenkins-slave/workspace/PDFBox-trunk/trunk"): error=2, No such
file or directory
	at java.lang.ProcessBuilder.start(ProcessBuilder.java:1041)



was (Author: lehmi):
Sorry for my late answer. 

I've reconfigured the build to use "ubuntu" instead of "ubuntu3" and it failed running on
ubuntu4, see https://builds.apache.org/job/PDFBox-trunk/2789/
{code}
java.io.IOException: Cannot run program "/home/jenkins/tools/java/jdk1.7.0_79-unlimited-security/bin/java"
(in directory "/home/jenkins/jenkins-slave/workspace/PDFBox-trunk/trunk"): error=2, No such
file or directory
	at java.lang.ProcessBuilder.start(ProcessBuilder.java:1041)
...
{code}

> Provide a recent 1.7 or 1.8 jdk with unlimited security
> -------------------------------------------------------
>
>                 Key: INFRA-10292
>                 URL: https://issues.apache.org/jira/browse/INFRA-10292
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>            Reporter: Andreas Lehmkühler
>
> PDFBox can't use the 1.6 based jdk with unlimited security any more (see BUILDS-85).
The installed 1.7.0_79 version isn't available on all host (at least not on ubuntu)
> Please provide either a recent JDK 1.7 or 1.8 including unlimited security on ubuntu.
> I'm happy to help if necessary/possible



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message