www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Pescetti (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11296) OpenOffice buildbot cannot download files
Date Mon, 29 Feb 2016 07:49:18 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11296?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15171552#comment-15171552
] 

Andrea Pescetti commented on INFRA-11296:
-----------------------------------------

I confirm it is a new dependency since build scripts (Perl) were downloading from plain HTTP
and not HTTPS in the past. Thank you Infra and crossing fingers to see if the next buildbot
run succeeds! If it does, the same fix will have to be ported to other VMs too.

> OpenOffice buildbot cannot download files
> -----------------------------------------
>
>                 Key: INFRA-11296
>                 URL: https://issues.apache.org/jira/browse/INFRA-11296
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Andrea Pescetti
>
> As one can see at
> https://ci.apache.org/builders/openoffice-linux64-nightly/builds/246/steps/retry%20bootstrap/logs/stdio
> (and similar logs for the last several days) the OpenOffice buildbot cannot download
files needed for the build, as if the disk was full or there were network connectivity issues.
> Note that this step used to work without any issues in the past and that the failing
downloads are from a variety of different servers.
> It would be helpful to know whether these individual commands succeed on the buildbot:
> $ wget https://ftp.mozilla.org/pub/js/rhino1_7R3.zip
> $ wget http://sourceforge.net/projects/oooextras.mirror/files/48a9f787f43a09c0a9b7b00cd1fddbbf-hyphen-2.7.1.tar.gz



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message