www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-11266) Can't sudo on tapestry-vm using opie
Date Mon, 15 Feb 2016 06:35:18 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11266?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-11266:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Hi Bob,

No idea, other than when you originally set up opie on this particular VM you mistyped the
password.

Seeing as you were on '499' sequence for opie then it seems strange you say you've done it
successfully dozens of times, that being the case tat sequence number would be much lower.
So who knows.

In any case, I reset it, so please set up opie from scratch on this box.



> Can't sudo on tapestry-vm using opie
> ------------------------------------
>
>                 Key: INFRA-11266
>                 URL: https://issues.apache.org/jira/browse/INFRA-11266
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Other/Misc
>            Reporter: Bob Harner
>            Assignee: Gavin
>
> Today I tried to do a sudo command on the tapestry-vm.apache.org server (after successfully
ssh'ing in with my bobharner account). It is refusing, 
> bobharner@tapestry-vm:~$ sudo cp hotels.war /var/lib/tomcat7/webapps/.
> otp-md5 499 ta6348
> Password: 
> (then I run "otp-md5 499 ta6348" on my local machine and enter the passphrase, then paste
the resulting 6 words into the remote server and get:
> Sorry, try again.
> Is my account locked? Any other ideas?
> I've used sudo with opie successfully dozens of times in the last few months, so I don't
think it's a Dumb User error.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message