www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Harner (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-11266) Can't sudo on tapestry-vm using opie
Date Sun, 14 Feb 2016 20:01:18 GMT
Bob Harner created INFRA-11266:
----------------------------------

             Summary: Can't sudo on tapestry-vm using opie
                 Key: INFRA-11266
                 URL: https://issues.apache.org/jira/browse/INFRA-11266
             Project: Infrastructure
          Issue Type: Bug
          Components: Other/Misc
            Reporter: Bob Harner


Today I tried to do a sudo command on the tapestry-vm.apache.org server (after successfully
ssh'ing in with my bobharner account). It is refusing, 

bobharner@tapestry-vm:~$ sudo cp hotels.war /var/lib/tomcat7/webapps/.
otp-md5 499 ta6348
Password: 

(then I run "otp-md5 499 ta6348" on my local machine and enter the passphrase, then paste
the resulting 6 words into the remote server and get:

Sorry, try again.

Is my account locked? Any other ideas?

I've used sudo with opie successfully dozens of times in the last few months, so I don't think
it's a Dumb User error.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message