www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Hsieh (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-11081) all hbase-precommit jobs fail on jenkins slave H2
Date Thu, 14 Jan 2016 18:02:39 GMT
Jonathan Hsieh created INFRA-11081:
--------------------------------------

             Summary: all hbase-precommit jobs fail on jenkins slave H2
                 Key: INFRA-11081
                 URL: https://issues.apache.org/jira/browse/INFRA-11081
             Project: Infrastructure
          Issue Type: Bug
          Components: Jenkins
            Reporter: Jonathan Hsieh


I've tracked a seemingly intermittent hbase precommit build [1] problem down when investigating
HBASE-15069 and HBASE-15104 runs – this happens on all precommit hbase jobs that run on
the H2 machine[2].

I had a similar problem on my local machine and cleaning up my maven m2 repo cache seems to
have resolved the problem.  

Could someone in infra login to that partcular machine and delete the jenkins user's .m2/repository/org/apache/hbase/hbase/2.0.0-SNAPSHOT/
dir or the contents (might even go one level up and get .m2/repository/org/apache/hbase/hbase)

For now we've blacklisted the machine as a jenkins slave so that we don't encounter the problem.

[1] https://builds.apache.org/view/H-L/view/HBase/job/PreCommit-HBASE-Build/
[2] https://builds.apache.org/computer/H2/builds




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message