www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Gruno (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-10974) Can't see any data in logsearch.apache.org
Date Sun, 20 Dec 2015 13:21:46 GMT

     [ https://issues.apache.org/jira/browse/INFRA-10974?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Gruno resolved INFRA-10974.
----------------------------------
    Resolution: Fixed
      Assignee: Daniel Gruno

I did some digging by setting my own user to yours and looking around - found a bug in the
proxy filter and fixed it. Results should show up now :)

> Can't see any data in logsearch.apache.org
> ------------------------------------------
>
>                 Key: INFRA-10974
>                 URL: https://issues.apache.org/jira/browse/INFRA-10974
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: HTTP Server
>            Reporter: Andreas Veithen
>            Assignee: Daniel Gruno
>
> This is a followup of INFRA-10964.
> Except for some sample data from 2015/11/05 that appears at the bottom of the sample
dashboard [1], I can't see any data whatsoever. In particular, I would expect to see something
on the shared "Web Site Traffic (TLP+www)" dashboard [2], but that's not the case.
> [1] https://logsearch.apache.org/index.html#/dashboard/file/guided.json
> [2] https://logsearch.apache.org/index.html#/dashboard/elasticsearch/Web%20Site%20Traffic%20(TLP%20www)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message