www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Gruno (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-10737) asf-site branch updated but new site is not deployed
Date Mon, 09 Nov 2015 07:27:11 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10737?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14996149#comment-14996149
] 

Daniel Gruno commented on INFRA-10737:
--------------------------------------

Hi Misty,
While I see this change on git-wip, it doesn't seem like gitpubsub picked up on this, which
can sometimes happen when you do a non-standard push to a repo.
The easiest fix for this is to do a trivial commit to the asf-site branch, changing some whitespace
or such.

Please try that and report back whether that fixed the issue.

> asf-site branch updated but new site is not deployed
> ----------------------------------------------------
>
>                 Key: INFRA-10737
>                 URL: https://issues.apache.org/jira/browse/INFRA-10737
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Website
>            Reporter: Misty Stanley-Jones
>            Assignee: Daniel Gruno
>
> I committed changes to the asf-site branch over an hour ago, but the live site has not
yet updated:
> commit a00babbccd90863481bb0a50b9d21565ebe3223f
> Author: Misty Stanley-Jones <mstanleyjones@cloudera.com>
> Date:   Mon Nov 9 15:53:59 2015 +1000
>     Published website at 1cbcf1175e6ce497936f12c60fb2e897833ace39 with HBASE-14785 patch
> The new /index.html file has the following at line 46, that is missing in the old one:
> <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message