www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#asfinfra Bot (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-10378) Unable to deploy snapshot artifacts from Streams Master
Date Fri, 02 Oct 2015 21:55:27 GMT

     [ https://issues.apache.org/jira/browse/INFRA-10378?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

#asfinfra Bot closed INFRA-10378.
---------------------------------
    Resolution: Won't Fix  (was: Unresolved)

Hi, 

This issue has been in state 'Pending Closed' for at least 5 days, and was previously waiting
for at least 3 days for waiting for updates. 
  
We are closing this issue automatically, feel free to reopen the issue or open a new one should
you need further help.


-- 
Cheers,
Apache Infrastructure Team

> Unable to deploy snapshot artifacts from Streams Master
> -------------------------------------------------------
>
>                 Key: INFRA-10378
>                 URL: https://issues.apache.org/jira/browse/INFRA-10378
>             Project: Infrastructure
>          Issue Type: Task
>            Reporter: Steve Blackmon
>            Priority: Blocker
>
> See problem here:
> https://builds.apache.org/job/Streams%20Master/13/console
> Have tried several variations for publishing without success.
> Can you help this job resolve credentials that allow deployment of it's snapshots when
the build passes?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message