www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-10496) OFBiz Buildbot is stale since August 25
Date Mon, 28 Sep 2015 14:48:06 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10496?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14933390#comment-14933390
] 

Gavin commented on INFRA-10496:
-------------------------------

[~jacques.le.roux]

I would suggest you just add a second (and third if you want) slave to your config for all
your builds and that way it will choose which slave to build on. Should a slave 'go away'
for whatever reason then Buildbot will simply choose one of the alternatives.

example config line : 

'slavenames': ['lares_ubuntu' , "orcus_ubuntu", "silvanus_ubuntu"],

Now, it is likely that the new slaves you choose may not have all the software installed in
order for your build to pass first time, in which case just open a new issue to get any prereqs
installed.

HTH

Gav...




> OFBiz Buildbot is stale since August 25
> ---------------------------------------
>
>                 Key: INFRA-10496
>                 URL: https://issues.apache.org/jira/browse/INFRA-10496
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: Jacques Le Roux
>            Assignee: Gavin
>
> All OFBiz Buildbot instances are stale since August 25



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message