www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Hillery (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-10455) Cannot post to users@asterixdb.incubator.apache.org
Date Fri, 18 Sep 2015 00:50:05 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10455?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14804772#comment-14804772
] 

Chris Hillery commented on INFRA-10455:
---------------------------------------

Note that the bounce message lists <users@asterixdb.apache.org>, which is actually incorrect.
But I have verified that the email I sent was To: users@asterixdb.incubator.apache.org.

I have confirmed that I am subscribed to this mailing list, by attempting to re-subscribe
and receiving an email saying I was already subscribed.

> Cannot post to users@asterixdb.incubator.apache.org
> ---------------------------------------------------
>
>                 Key: INFRA-10455
>                 URL: https://issues.apache.org/jira/browse/INFRA-10455
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Chris Hillery
>
> I am subscribed to both users@asterixdb.incubator.apache.org and dev@asterixdb.incubator.apache.org
using the same email address. I receive emails sent to both lists.
> I can post emails to dev@, but when I send email to users@, I get the following bounce:
> Hi. This is the qmail-send program at apache.org.
> I'm afraid I wasn't able to deliver your message to the following addresses.
> This is a permanent error; I've given up. Sorry it didn't work out.
> <users@asterixdb.apache.org>:
> Must be sent from an @apache.org address or a subscriber address or an address in LDAP.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message