www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-10455) Cannot post to users@asterixdb.incubator.apache.org
Date Sun, 20 Sep 2015 13:06:04 GMT

     [ https://issues.apache.org/jira/browse/INFRA-10455?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-10455:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

looks to me you are sending from ceej@lambda.nu which is not subscribed.

> Cannot post to users@asterixdb.incubator.apache.org
> ---------------------------------------------------
>
>                 Key: INFRA-10455
>                 URL: https://issues.apache.org/jira/browse/INFRA-10455
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Chris Hillery
>            Assignee: Geoffrey Corey
>
> I am subscribed to both users@asterixdb.incubator.apache.org and dev@asterixdb.incubator.apache.org
using the same email address. I receive emails sent to both lists.
> I can post emails to dev@, but when I send email to users@, I get the following bounce:
> Hi. This is the qmail-send program at apache.org.
> I'm afraid I wasn't able to deliver your message to the following addresses.
> This is a permanent error; I've given up. Sorry it didn't work out.
> <users@asterixdb.apache.org>:
> Must be sent from an @apache.org address or a subscriber address or an address in LDAP.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message