www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoffrey Corey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-10409) Sync to github failing again
Date Thu, 10 Sep 2015 23:11:45 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10409?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14739826#comment-14739826
] 

Geoffrey Corey commented on INFRA-10409:
----------------------------------------

My apologies. I got lost in a few different windows open.

If you push an empty branch, then nothing will sync. We are also having some issues with some
svn->git mirrors thrashing the VM that git.apache.org is hosted on. I periodically have
to kill git-svn procs that eat all available resources on the VM and essentially dead-lock
it.

We are working on narrowing down which repo/s are causing it.

> Sync to github failing again
> ----------------------------
>
>                 Key: INFRA-10409
>                 URL: https://issues.apache.org/jira/browse/INFRA-10409
>             Project: Infrastructure
>          Issue Type: Task
>            Reporter: Michael Russo
>            Assignee: Geoffrey Corey
>            Priority: Critical
>
> Our sync for the apache git to github seems to be failing.  I recently pushed to branch
"two-dot-o-dev" to https://git-wip-us.apache.org/repos/asf/usergrid.git.  However, it has
not appeared in github yet and has been awhile.  Is the sync failing?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message