www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Lewis (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-10229) fix builders/openoffice-fbsd-nightly
Date Wed, 02 Sep 2015 18:24:46 GMT

    [ https://issues.apache.org/jira/browse/INFRA-10229?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14727770#comment-14727770
] 

Don Lewis commented on INFRA-10229:
-----------------------------------

I'm not seeing that failure here.  Unfortunately the log does not contain
any indication of why curl is failing to build.  My best guess is that
there is some difference in the installed package set between the buildbot
and my environment.  What packages do you have installed?

A couple of minor things that shouldn't make any difference:  I'm passing
--with-system-libxslt to configure.  Configure assumes this when
--with-system-libxml is specified, but being explicit avoids a warning.
"LIBINTL_PREFIX=/usr/local && export LIBINTL_PREFIX" is no longer needed
at in the build step because it is now included in FreeBSD*EnvSet.sh.


> fix builders/openoffice-fbsd-nightly
> ------------------------------------
>
>                 Key: INFRA-10229
>                 URL: https://issues.apache.org/jira/browse/INFRA-10229
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: Don Lewis
>            Assignee: Gavin
>
> For the FreeBSD build, configure requires CPPFLAGS=-I/usr/local/include ./configure in
the environment.  From svn revision r1694701 and onwards, clang 3.5 is no longer required.
 The configure step on the buildbot should start off with:



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message