www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Stevenson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9744) RuleQA Mailing list for SA project Acting Oddly
Date Fri, 29 May 2015 12:41:17 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9744?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14564718#comment-14564718

Tony Stevenson commented on INFRA-9744:

May 29 11:42:59 mx1-eu-west postfix/smtp[5001]: 5977620FEE: to=<ruleqa-accept-1432866458.58086.dkkhkbfkldkcmckdeefg@spamassassin.apache.org>,
relay=spamc1-us-west.apache.org[]:10024, delay=9.6, delays=0.49/0/0.46/8.6,
dsn=2.7.0, status=sent (250 2.7.0 Ok, discarded, id=02303-02 - spam)
May 29 11:42:59 mx1-eu-west postfix/qmgr[32536]: 5977620FEE: removed

> RuleQA Mailing list for SA project Acting Oddly
> -----------------------------------------------
>                 Key: INFRA-9744
>                 URL: https://issues.apache.org/jira/browse/INFRA-9744
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Kevin A. McGrail
> For May, very few rule qa emails have shown up even though I have tried to moderate them
all through.  I don't believe there are any other active moderators and hermes is receiving
my moderation emails (logs below).
> Can you please look into why ruleqa emails that are being moderated appear to be stuck?
> Note the drop in emails on this:
> http://mail-archives.apache.org/mod_mbox/spamassassin-ruleqa/201505.mbox/browser
> Testing today, an email I sent arrived.
> However, I normally "respond" to the ruleqa emails rather than email directly and I realized
that despite my sending in ruleqa moderation accept emails, the emails in queue don't appear
to be showing up.
> May 29 07:42:50 intel1 sendmail[31854]: t4TBaML2031851: to=<ruleqa-accept-1432866458.58086.dkkhkbfkldkcmckdeefg@spamassassin.apache.org>,
ctladdr=<KMcGrail@PCCC.com> (513/513), delay=00:06:28, xdelay=00:06:26, mailer=esmtp,
pri=136316, relay=mx1-eu-west.apache.org. [], dsn=2.0.0, stat=Sent (Ok: queued
as 5977620FEE)
> Repeated again 20 minutes or so later...
> May 29 08:07:22 intel1 sendmail[11686]: t4TC46bA011670: to=<ruleqa-accept-1432866458.58086.dkkhkbfkldkcmckdeefg@spamassassin.apache.org>,
ctladdr=<KMcGrail@PCCC.com> (513/513), delay=00:03:16, xdelay=00:03:10, mailer=esmtp,
pri=136316, relay=mx1-eu-west.apache.org. [], dsn=2.0.0, stat=Sent (Ok: queued
as 291CC20A93)
> Here I sent a test directly which worked, etc.
> May 29 08:13:13 intel1 mimedefang.pl[17293]: t4TCDBhC016730: MDLOG,t4TCDBhC016730,mail_in,,,<kmcgrail@pccc.com>,<ruleqa@spamassassin.apache.org>,Very
close to thresholds
> May 29 08:16:26 intel1 sendmail[16760]: t4TCDBhC016730: to=<ruleqa@spamassassin.apache.org>,
ctladdr=<KMcGrail@PCCC.com> (513/513), delay=00:03:13, xdelay=00:03:10, mailer=esmtp,
pri=120570, relay=mx1-eu-west.apache.org. [], dsn=2.0.0, stat=Sent (Ok: queued
as 086FF20D7C)
> May 29 08:16:30 intel1 sendmail[17904]: t4TCGSFL017904: from=<ruleqa-return-696-kmcgrail=pccc.com@spamassassin.apache.org>,
size=3352, class=-60, nrcpts=1, msgid=<556857D7.2070201@PCCC.com>, proto=SMTP, daemon=MTA,
relay=hermes.apache.org []
> May 29 08:16:30 intel1 mimedefang.pl[26957]: t4TCGSFL017904: MDLOG,t4TCGSFL017904,non-spam,-107.0,,<ruleqa-return-696-kmcgrail=pccc.com@spamassassin.apache.org>,<kmcgrail@pccc.com>,Very
close to thresholds
> May 29 08:16:30 intel1 mimedefang.pl[26957]: t4TCGSFL017904: MDLOG,t4TCGSFL017904,mail_in,,,<ruleqa-return-696-kmcgrail=pccc.com@spamassassin.apache.org>,<kmcgrail@pccc.com>,Very
close to thresholds
> And some emails from yesterday where first, I emailed to accept an email:
> May 28 09:01:20 intel1 sendmail[25966]: t4SCw6OG025957: to=<ruleqa-accept-1432780024.21095.oneplnfaapmppajcnmgg@spamassassin.apache.org>,
ctladdr=<KMcGrail@PCCC.com> (513/513), delay=00:03:14, xdelay=00:03:11, mailer=esmtp,
pri=136316, relay=mx1-eu-west.apache.org. [], dsn=2.0.0, stat=Sent (Ok: queued
as EFA5D207C2)
> And about a week ago:
> May 22 07:56:23 intel1 sendmail[4200]: t4MBuKcA004191: to=<ruleqa-accept-1432262415.97416.feogbiigagkinjadhfnh@spamassassin.apache.org>,
ctladdr=<KMcGrail@PCCC.com> (513/513), delay=00:00:03, xdelay=00:00:00, mailer=esmtp,
pri=136316, relay=mx1-us-east.apache.org. [], dsn=2.0.0, stat=Sent (Ok: queued
as E1A3E42AA6)

This message was sent by Atlassian JIRA

View raw message