www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9605) Unable to clone Git repo on git-wip-us
Date Tue, 26 May 2015 17:52:18 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9605?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14559482#comment-14559482
] 

Michael Osipov commented on INFRA-9605:
---------------------------------------

Just pullen from Maven and Surefire. Both did work.

> Unable to clone Git repo on git-wip-us
> --------------------------------------
>
>                 Key: INFRA-9605
>                 URL: https://issues.apache.org/jira/browse/INFRA-9605
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Git
>         Environment: Windows 7 Professional, Service Pack 1
> 64 bit
> Git Bash + Tortoise Git
>            Reporter: OmPrakash Muppirala
>            Assignee: Geoffrey Corey
>         Attachments: ViewSiteInformation_Chrome_Windows.png, curl-7.42.1-win32.7z
>
>
> Steps to reproduce:
> Run
> git.exe clone --progress -v "https://git-wip-us.apache.org/repos/asf/flex-utilities.git"
"C:\p\flexroot\git\flex-utilities"
> Expected result:
> Should be able to clone repo successfully
> Actual result:
> Cloning into 'C:\p\flexroot\git\flex-utilities'...
> fatal: unable to access 'https://git-wip-us.apache.org/repos/asf/flex-utilities.git/':
SSL certificate problem: unable to get local issuer certificate
> git did not exit cleanly (exit code 128) (468 ms @ 5/5/2015 3:48:47 PM)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message