www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Martin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9605) Unable to clone Git repo on git-wip-us
Date Thu, 14 May 2015 07:20:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9605?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14543316#comment-14543316
] 

Chris Martin commented on INFRA-9605:
-------------------------------------

I'm setting up a new dev environment in windows now, and I too am getting the same error.

> Unable to clone Git repo on git-wip-us
> --------------------------------------
>
>                 Key: INFRA-9605
>                 URL: https://issues.apache.org/jira/browse/INFRA-9605
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Git
>         Environment: Windows 7 Professional, Service Pack 1
> 64 bit
> Git Bash + Tortoise Git
>            Reporter: OmPrakash Muppirala
>            Assignee: Geoffrey Corey
>         Attachments: ViewSiteInformation_Chrome_Windows.png
>
>
> Steps to reproduce:
> Run
> git.exe clone --progress -v "https://git-wip-us.apache.org/repos/asf/flex-utilities.git"
"C:\p\flexroot\git\flex-utilities"
> Expected result:
> Should be able to clone repo successfully
> Actual result:
> Cloning into 'C:\p\flexroot\git\flex-utilities'...
> fatal: unable to access 'https://git-wip-us.apache.org/repos/asf/flex-utilities.git/':
SSL certificate problem: unable to get local issuer certificate
> git did not exit cleanly (exit code 128) (468 ms @ 5/5/2015 3:48:47 PM)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message