www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-9490) Upgrade Page to use Maven 3.0.5 instead of Maven 2.2.1
Date Fri, 15 May 2015 17:30:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-9490?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed INFRA-9490.
------------------------
    Resolution: Fixed

Done, thanks

> Upgrade Page to use Maven 3.0.5 instead of Maven 2.2.1
> ------------------------------------------------------
>
>                 Key: INFRA-9490
>                 URL: https://issues.apache.org/jira/browse/INFRA-9490
>             Project: Infrastructure
>          Issue Type: Improvement
>          Components: Website
>            Reporter: Karl Heinz Marbaise
>            Assignee: Gavin
>
> I would suggest to upgrade the information on the following page:
> http://www.apache.org/dev/publishing-maven-artifacts.html
> which mentions Maven 2.2.1 which should be 3.0.5 cause in the meantime Maven 2.2.1 has
reached it's [EoL|http://maven.apache.org/maven-2.x-eol.html].



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message