www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Gruno (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9243) Jira Push failing
Date Fri, 06 Mar 2015 22:18:39 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9243?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14351013#comment-14351013
] 

Daniel Gruno commented on INFRA-9243:
-------------------------------------

Done, you should be able to push again now.
No, we don't know exactly how this happened, but we are investigating it.

> Jira Push failing
> -----------------
>
>                 Key: INFRA-9243
>                 URL: https://issues.apache.org/jira/browse/INFRA-9243
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: Todd Nine
>            Priority: Blocker
>
> Hey guys,
>   I've been intermittently unable to push to the usergrid git repository for the last
few days.  I seem to have this problem for 30 minutes or so, then it's gone.  Here is the
trace I get during the push
> {code}
>   awscluster git:(USERGRID-416) ✗ git push -u origin
> Counting objects: 12, done.
> Delta compression using up to 8 threads.
> Compressing objects: 100% (11/11), done.
> Writing objects: 100% (12/12), 1.13 KiB | 0 bytes/s, done.
> Total 12 (delta 8), reused 0 (delta 0)
> remote: Error: Command 'git rev-list '^refs/heads/1.0.1' '^refs/heads/1.0.1-rc0' '^refs/heads/1.0.1-rc1'
'^refs/heads/1.0.1-rc2' '^refs/heads/1.0.1-rc3' '^refs/heads/1.0.1-rc4' '^refs/heads/1.0.1-rc5'
'^refs/heads/UG-rest-test-framework-overhaul' '^refs/heads/USERGRID-252' '^refs/heads/USERGRID-256-ApiResponseImplementation'
'^refs/heads/USERGRID-273' '^refs/heads/USERGRID-273-arquillian-prototype' '^refs/heads/USERGRID-273-indexbuffer'
'^refs/heads/USERGRID-291-User-Tests' '^refs/heads/USERGRID-313' '^refs/heads/USERGRID-323-Win-phone'
'^refs/heads/USERGRID-361' '^refs/heads/USERGRID-365' '^refs/heads/USERGRID-390' '^refs/heads/USERGRID-395-two-dot-o'
'^refs/heads/USERGRID-405' '^refs/heads/USERGRID-409' '^refs/heads/USERGRID-429-jackson-fix'
'^refs/heads/USERGRID-432' '^refs/heads/Usergrid-310' '^refs/heads/akka-job-scheduler-replacement'
'^refs/heads/datastax-driver' '^refs/heads/delete_from_all_indexes' '^refs/heads/dotnet-sample-fix'
'^refs/heads/es-type-updates' '^refs/heads/es-type-updates-ryan-external' '^refs/heads/essingledocument'
'^refs/heads/gatlingdev' '^refs/heads/import-feature' '^refs/heads/index-alias' '^refs/heads/master'
'^refs/heads/migration-rule-fixes' '^refs/heads/no-source-in-es' '^refs/heads/orgexport' '^refs/heads/performance-fixes'
'^refs/heads/remove-queryfilterlexer-from-ignore' '^refs/heads/seek-v-search' '^refs/heads/two-dot-o'
'^refs/heads/two-dot-o-comments' '^refs/heads/two-dot-o-events' '^refs/heads/two-dot-o-import'
'^refs/heads/two-dot-o-import-USERGRID-388' '^refs/heads/two-dot-o-import-multicollection'
'^refs/heads/two-dot-o-rest-refactor' '^refs/heads/usegrid-321' '^refs/heads/usergrid-269'
10ec6354c9d6128b28811ba969d2ba3eec24b624' returned non-zero exit status 128
> To https://git-wip-us.apache.org/repos/asf/incubator-usergrid.git
>  ! [remote rejected] USERGRID-416 -> USERGRID-416 (pre-receive hook declined)
> error: failed to push some refs to 'https://git-wip-us.apache.org/repos/asf/incubator-usergrid.git'
> {code}
> This is blocking us iterating on some pretty major issues.  Can you please take a look
at this?
> Thanks!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message