www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoffrey Corey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9174) Can't push to git repo for ActiveMQ
Date Thu, 19 Feb 2015 18:26:12 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9174?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14327902#comment-14327902
] 

Geoffrey Corey commented on INFRA-9174:
---------------------------------------

This is the only thing I can find on https://git-wip-us.apache.org:

{noformat}
[Thu Feb 19 18:09:46.541801 2015] [auth_basic:error] [pid 5191] [client <ip>:51775]
AH01617: user kearls: authentication failure for "/repos/asf/activemq.git/info/refs": Password
Mismatch
{noformat}

> Can't push to git repo for ActiveMQ
> -----------------------------------
>
>                 Key: INFRA-9174
>                 URL: https://issues.apache.org/jira/browse/INFRA-9174
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: Kevin Earls
>
> I am a committer on ActiveMQ, although I have not been very active lately.  Late last
week I tried to push a change to the git repo.  When I did this it prompted me for credentials,
and then gave me the following error:
> fatal: Authentication failed for 'https://git-wip-us.apache.org/repos/asf/activemq.git/'
> I tried changing my password on id.apache.org, but that did not help.  Can you tell me
what I need to do to resolve this? 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message