www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jan iversen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-8924) git push fails to incubator-corinthia for my user.
Date Sat, 20 Dec 2014 23:20:13 GMT
jan iversen created INFRA-8924:
----------------------------------

             Summary: git push fails to incubator-corinthia for my user.
                 Key: INFRA-8924
                 URL: https://issues.apache.org/jira/browse/INFRA-8924
             Project: Infrastructure
          Issue Type: Bug
            Reporter: jan iversen
            Priority: Blocker


I cannot do a push from my windows machine:

I get:
Password for 'https://jani@git-wip-us.apache.org':
Counting objects: 6, done.
Delta compression using up to 4 threads.
Compressing objects: 100% (3/3), done.
Writing objects: 100% (3/3), 302 bytes | 0 bytes/s, done.
Total 3 (delta 2), reused 0 (delta 0)
remote: You are not authorized to edit this repository.
remote:
To https://jani@git-wip-us.apache.org/repos/asf/incubator-corinthia.git
 ! [remote rejected] master -> master (pre-receive hook declined)
error: failed to push some refs to 'https://jani@git-wip-us.apache.org/repos/asf
/incubator-corinthia.git'

I have also tried to do "git clone" without jani first, same result.

Seems that "jani" misses some karma (or I do something wrong).

thanks in advance for helping.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message