www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dürig (JIRA) <j...@apache.org>
Subject [jira] [Commented] (INFRA-8891) BuildBot oak-trunk-win7 always fails
Date Wed, 17 Dec 2014 09:10:13 GMT

    [ https://issues.apache.org/jira/browse/INFRA-8891?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14249638#comment-14249638
] 

Michael Dürig commented on INFRA-8891:
--------------------------------------

I already filed this as BUILDS-40 but the silence on that issue lead me to believe to be in
the wrong place. 

> BuildBot oak-trunk-win7 always fails
> ------------------------------------
>
>                 Key: INFRA-8891
>                 URL: https://issues.apache.org/jira/browse/INFRA-8891
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>         Environment: http://ci.apache.org/builders/oak-trunk-win7
>            Reporter: Michael Dürig
>
> The build is failing for some time now because the clean phase fails to delete a file:
> {code}
> [ERROR] Failed to execute goal org.apache.maven.plugins:maven-clean-plugin:2.5:clean
(default-clean) on project oak-mk-api: Failed to clean project: Failed to delete E:\slave14\oak-trunk-win7\build\oak-mk-api\target\oak-mk-api-1.1-SNAPSHOT.jar
-> [Help 1]
> {code}
> See http://ci.apache.org/builders/oak-trunk-win7



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message