www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-8754) Spark 1.1.1 artifacts not showing up on apache mirrors
Date Sat, 29 Nov 2014 03:47:12 GMT

    [ https://issues.apache.org/jira/browse/INFRA-8754?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14228618#comment-14228618
] 

Sebb commented on INFRA-8754:
-----------------------------

There was a problem with the Commons CSV html files, which I have now fixed.

However this has cause the svn checkout to fail - it will require manual intervention.

This has happened before; there is/was a bug in SVN when handling links.
Sorry, I don't have time just now to dig out the details. May have time tomorrow if the issue
is still ongoing.

> Spark 1.1.1 artifacts not showing up on apache mirrors
> ------------------------------------------------------
>
>                 Key: INFRA-8754
>                 URL: https://issues.apache.org/jira/browse/INFRA-8754
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Dists, Mirrors
>            Reporter: Andrew Or
>
> Hi all,
> I am the release manager of Spark 1.1.1. On Monday (11/24) I pushed the artifacts to
https://dist.apache.org/repos/dist/release/spark/, but to this day (Friday 11/28) it still
hasn't seemed to be reflected at http://www.apache.org/dist/spark/.
> Is there an outstanding known issue related to this?
> Thanks,
> Andrew



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message