www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P. Taylor Goetz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-8656) Cant ssh to people.apache.org
Date Wed, 19 Nov 2014 06:05:34 GMT

    [ https://issues.apache.org/jira/browse/INFRA-8656?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14217479#comment-14217479
] 

P. Taylor Goetz commented on INFRA-8656:
----------------------------------------

I tried adding my info on id.apache.org, but just met cryptic errors.

My apache ID is ptgoetz@apache.org

Let me know if you need my public key. 

> Cant ssh to people.apache.org
> -----------------------------
>
>                 Key: INFRA-8656
>                 URL: https://issues.apache.org/jira/browse/INFRA-8656
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: P. Taylor Goetz
>            Assignee: Chris Lambertus
>
> I currently can't access people.apache.org via ssh. I tried forcing a password-based
login to no effect.
> I double-checked with another asf committer, and he is seeing the same issue ("Permission
denied (public key).")
> I'd be happy to provide any additional information that may be of help.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message