www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-8602) OFBiz demos returns an error from proxy with Firefox when it works in Chrome
Date Wed, 12 Nov 2014 10:28:34 GMT

    [ https://issues.apache.org/jira/browse/INFRA-8602?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14207911#comment-14207911
] 

Jacques Le Roux commented on INFRA-8602:
----------------------------------------

For the 13.07 specific issue on all browsers, it's clearly an issue on our side, this is what
Chrome says:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /catalog/control/main.
Reason: Error reading from remote server
Apache/2.2.22 (Ubuntu) Server at demo-stable-ofbiz.apache.org Port 80

For the Firefox issue, as I suspected from start, because I got no complaints, it's due to
my peculiar FF config. I have just tried with the new Firefox for developer OOTB (w/o any
changes) and it works for old and trunk. 

So I will close here and handle it on my side, thanks!

> OFBiz demos returns an error from proxy with Firefox when it works in Chrome
> ----------------------------------------------------------------------------
>
>                 Key: INFRA-8602
>                 URL: https://issues.apache.org/jira/browse/INFRA-8602
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: DNS
>         Environment: OFBiz demos in last Firefox (33.0.2)
>            Reporter: Jacques Le Roux
>            Assignee: Daniel Gruno
>            Priority: Minor
>
> When in Firefox I use this URL
> http://demo-trunk-ofbiz.apache.org/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y
> Or any similar demo link from ou main page https://ofbiz.apache.org/
> I get this error message 
> https://www.apache.org/dev/service_unavailable.html?site=demo-trunk-ofbiz.apache.org&code=500
> It works in Chrome, IE11 and Opera. I try to remove cookies (4) to no avail.
> This is for at least a weak now.
> Note: I put DNS as component but I'm unsure of that



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message