www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Gumbrecht (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-8515) Buildbot hemera_ubuntu TomEE build not picking up changes.
Date Wed, 22 Oct 2014 18:12:34 GMT

    [ https://issues.apache.org/jira/browse/INFRA-8515?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14180266#comment-14180266
] 

Andy Gumbrecht commented on INFRA-8515:
---------------------------------------

Hi Gavin, Thanks for your time.

I was aware that the tomee git hooks were not set up since the transition, but I was looking
for the buildbot redeploy on changes to the tomee.conf. I have been firing builds manually
via irc, but the last few changes I made didn't seem to kick in (usually bad syntax) and there
was no emails? I was going to request the hooks when I am sure things are working - Still
a few things to hack on.

> Buildbot hemera_ubuntu TomEE build not picking up changes.
> ----------------------------------------------------------
>
>                 Key: INFRA-8515
>                 URL: https://issues.apache.org/jira/browse/INFRA-8515
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Andy Gumbrecht
>            Assignee: Gavin
>
> I have not seen any mails to indicate that the tomee.conf is bad on the hemera_ubuntu
buildbot, but I made some changes for GIT (in progress) that may have broken it?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message