www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-8491) Sites maven.apache.org/plugins/ etc. are not up-to-date on all mirrors?
Date Thu, 16 Oct 2014 20:50:36 GMT
Karl Heinz Marbaise created INFRA-8491:
------------------------------------------

             Summary: Sites maven.apache.org/plugins/ etc. are not up-to-date on all mirrors?
                 Key: INFRA-8491
                 URL: https://issues.apache.org/jira/browse/INFRA-8491
             Project: Infrastructure
          Issue Type: Bug
          Components: SvnPubSub, Website
            Reporter: Karl Heinz Marbaise


Currently i'm observing that frequently (within the last 5-6 days) the following page http://maven.apache.org/plugins/
does not correctly showed up with the correct state of it's last published state (site on
the date must be 2014-10-14)...this means the sites are delivered with old content (2014-10-03/4)..

I have checked on customers site (germany), via my private isp (germany), the project build
server https://builds.apache.org/job/dist-tool-plugin/site/dist-tool-prerequisites.html and
checked with other developers (from canada) that they observe the same thing...so it's seemed
to be not locally only from germany or my local isp...so it seemed to be a more general problem..

Sometimes it only happens a few minutes and if you do a relaod in your browser it will show
the up-to-date version...but a few minutes later (if you do a refresh) you will be confronted
with the old state....

Apart from that the site generation http://ci.apache.org/builders/maven-site-staging/builds/114
shows the 2014-10-14 is the most up-to-date state of site...

Kind regards
Karl Heinz Marbaise



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message