www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Munteanu (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-8394) Unable to commit to the Sling SVN repository: File is out of date
Date Tue, 23 Sep 2014 16:31:34 GMT

     [ https://issues.apache.org/jira/browse/INFRA-8394?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Munteanu resolved INFRA-8394.
------------------------------------
    Resolution: Invalid

Looks like it was a really large delay in the sync, now I can update and commit as expected.

> Unable to commit to the Sling SVN repository: File is out of date
> -----------------------------------------------------------------
>
>                 Key: INFRA-8394
>                 URL: https://issues.apache.org/jira/browse/INFRA-8394
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Subversion
>            Reporter: Robert Munteanu
>
> I've tried for the last 10 minutes to commit a change to the SVN repository, with no
luck
> $ svn commit
> Sending        tooling/ide/api/src/org/apache/sling/ide/osgi/impl/HttpOsgiClient.java
> Transmitting file data .svn: E155011: Commit failed (details follow):
> svn: E155011: File '/home/rmuntean/w/workspace/sling/tooling/ide/api/src/org/apache/sling/ide/osgi/impl/HttpOsgiClient.java'
is out of date
> svn: E170004: Item '/sling/trunk/tooling/ide/api/src/org/apache/sling/ide/osgi/impl/HttpOsgiClient.java'
is out of date
> svn: E155011: Your commit message was left in a temporary file:
> svn: E155011:    '/home/rmuntean/w/workspace/sling/svn-commit.3.tmp'
> I've even tried using the us mirror with 
> svn switch --relocate https://svn.apache.org/repos/asf https://svn.us.apache.org/repos/asf
> but the problem remained.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message