www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Norris (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-8168) Packer template needs to install svn 1.6
Date Sat, 23 Aug 2014 19:30:10 GMT

     [ https://issues.apache.org/jira/browse/INFRA-8168?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dan Norris resolved INFRA-8168.
-------------------------------

    Resolution: Fixed

> Packer template needs to install svn 1.6
> ----------------------------------------
>
>                 Key: INFRA-8168
>                 URL: https://issues.apache.org/jira/browse/INFRA-8168
>             Project: Infrastructure
>          Issue Type: New Feature
>            Reporter: Dan Norris
>            Assignee: Dan Norris
>
> Trusty doesn't have svn 1.6 available, so the packages need to be uploaded to the custom
repo used by the Packer builds in Rackspace.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message