www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Gruno (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-8043) Project QPID: svn-to-jira utility not posting commit messages
Date Mon, 21 Jul 2014 21:18:39 GMT

     [ https://issues.apache.org/jira/browse/INFRA-8043?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Gruno resolved INFRA-8043.
---------------------------------

    Resolution: Fixed
      Assignee: Daniel Gruno

Apologies for the long delay, we have had a busy schedule the past week that took most of
our time. There was indeed a disconnect between svngit2jira and the svnpubsub instance, and
this has been fixed now.

> Project QPID: svn-to-jira utility not posting commit messages
> -------------------------------------------------------------
>
>                 Key: INFRA-8043
>                 URL: https://issues.apache.org/jira/browse/INFRA-8043
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Subversion
>            Reporter: Chuck Rolke
>            Assignee: Daniel Gruno
>
> Some magic process (gitsvn2jira?, svngit2jira?) automatically adds svn commit message
info to the associated jira. For project QPID this stopped working about two days ago (2014-07-14).

> What does it take to get this restarted?
> Thanks,
> Chuck Rolke



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message