www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Stevenson (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-8040) adjust puppet manifests for bloodhound-vm to no longer require python-subversion-dbg
Date Tue, 29 Jul 2014 10:39:39 GMT

     [ https://issues.apache.org/jira/browse/INFRA-8040?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tony Stevenson resolved INFRA-8040.
-----------------------------------

    Resolution: Fixed

All done.  Applied on the puppetmaster too. 

> adjust puppet manifests for bloodhound-vm to no longer require python-subversion-dbg
> ------------------------------------------------------------------------------------
>
>                 Key: INFRA-8040
>                 URL: https://issues.apache.org/jira/browse/INFRA-8040
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Puppet
>         Environment: ubuntu 12.04
>            Reporter: Gary Martin
>            Assignee: Tony Stevenson
>
> At the moment puppet is attempting to install python-subversion-dbg but this fails as
the version available is inconsistent with the currently installed python-subversion package.
> Basically this has come about because we require svn 1.8 packages in order to connect
to the readonly svn mirror and so we chose to add wandisco's svn18 repository. Unfortunately
this appears to be missing the python-subversion-dbg package that puppet seems to be attempting
to install.
> I am not aware of a requirement for python-subversion-dbg at this point and so it would
be good if puppet didn't keep trying to install it!



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message