www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-7994) Question on the config of the machine/s used to run OFBiz Buildbot
Date Sat, 05 Jul 2014 06:59:33 GMT

     [ https://issues.apache.org/jira/browse/INFRA-7994?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Le Roux updated INFRA-7994:
-----------------------------------

    Description: 
Sometimes (sufficiently often) we have a false fail when running a specific Junit test on
OFBiz Builbot.

It's related to the machine configuration. We did not have it on the previous Buildbot config
and it happens also on some Windows machines.
So we would need to know to the machine configuration. Could you please answer:
What filesystem type?  ext2/3/4, reiserfs, btrfs?  What mount options? 
How much memory?  How many cpus?  What level of cpu cache?  What speed cpu?  32-bit/64-bit?

Thanks


  was:
Sometimes (sufficiently often) we have a false fail when running a specific Junit test on
OFBiz Builbot.

It's related to the machine configuration. We did not have it on the previous Buildbot config
and it happens also on some Windows machines.
So we would need to know it. Could you please answer:
What filesystem type?  ext2/3/4, reiserfs, btrfs?  What mount options? 
How much memory?  How many cpus?  What level of cpu cache?  What speed cpu?  32-bit/64-bit?

Thanks



> Question on the config of the machine/s used to run OFBiz Buildbot
> ------------------------------------------------------------------
>
>                 Key: INFRA-7994
>                 URL: https://issues.apache.org/jira/browse/INFRA-7994
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Jacques Le Roux
>            Priority: Minor
>
> Sometimes (sufficiently often) we have a false fail when running a specific Junit test
on OFBiz Builbot.
> It's related to the machine configuration. We did not have it on the previous Buildbot
config and it happens also on some Windows machines.
> So we would need to know to the machine configuration. Could you please answer:
> What filesystem type?  ext2/3/4, reiserfs, btrfs?  What mount options? 
> How much memory?  How many cpus?  What level of cpu cache?  What speed cpu?  32-bit/64-bit?
> Thanks



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message