www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (INFRA-6717) Windows1: Installing VS 2010 or 2012?
Date Mon, 28 Jul 2014 20:01:40 GMT

     [ https://issues.apache.org/jira/browse/INFRA-6717?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin reassigned INFRA-6717:
----------------------------

    Assignee: Gavin

> Windows1: Installing VS 2010 or 2012?
> -------------------------------------
>
>                 Key: INFRA-6717
>                 URL: https://issues.apache.org/jira/browse/INFRA-6717
>             Project: Infrastructure
>          Issue Type: New Feature
>          Components: Jenkins
>            Reporter: Martin Veith
>            Assignee: Gavin
>
> At the moment Visual Studio 2008 is installed on windows1 jenkins slave.
> Is it possible to install a newer version of VS like 2010 or 2012?
> Our issue at the moment is that our build relies on a C99 compiler, but Visual Studio
2008 isn't C99 compatible.
> We could do a workaround, but IMO it would be good to have a state of the art VS on one
of our Apache build slaves.
> Thank you very much!



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message