www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Stevenson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-5768) mail-search.a.o is not showing some messages
Date Mon, 28 Jul 2014 19:51:40 GMT

    [ https://issues.apache.org/jira/browse/INFRA-5768?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14076699#comment-14076699
] 

Tony Stevenson commented on INFRA-5768:
---------------------------------------

Thanks Greg, we know we have been shit at the backlog.  We are now addressing this.  I only
asked you to check as I could not find any evidence of any issue around the time of opening.
 

Thanks for checking though. 

> mail-search.a.o is not showing some messages
> --------------------------------------------
>
>                 Key: INFRA-5768
>                 URL: https://issues.apache.org/jira/browse/INFRA-5768
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Mail Archives
>            Reporter: Greg Stein
>              Labels: #bugbash
>
> mod_mbox is not showing all the messages from hadoop-private. It is displaying 56 messages.
> On people.a.o, accessing the mbox archive, I see 92 messages.
> This is not a simple truncation, either. The messages are missing from the middle of
the displayed archive.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message