www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sebastien goasguen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-7643) Cannot push to git repos
Date Tue, 29 Apr 2014 16:11:17 GMT
sebastien goasguen created INFRA-7643:
-----------------------------------------

             Summary: Cannot push to git repos
                 Key: INFRA-7643
                 URL: https://issues.apache.org/jira/browse/INFRA-7643
             Project: Infrastructure
          Issue Type: Bug
            Reporter: sebastien goasguen


Hi,

I have recently changed my password due to heartbleed. Yesterday I faced the following issue:

-I could not log into id.a.o
-I could ssh to people.a.o
-I could not push to my cloudstack git repos.

I changed my password via id.a.o then everything seemed to work again.
Today:

-I can ssh to people.a.o
-I cannot push to git repos.

$ git push
Username for 'https://git-wip-us.apache.org': sebgoa
Password for 'https://sebgoa@git-wip-us.apache.org': 
fatal: Authentication failed for 'https://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn.git/'

I tried couple repos, same result.

This is very strange, I have no clue what's happening considering I can ssh to people.a.o

Can you help, 

-Sebastien



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message