www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hagar Delest (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-7286) AOO Forum: mail notification to be set to ON by default
Date Sat, 08 Feb 2014 15:01:23 GMT

     [ https://issues.apache.org/jira/browse/INFRA-7286?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hagar Delest updated INFRA-7286:
--------------------------------

    Summary: AOO Forum: mail notification to be set to ON by default  (was: AOO Forum: mail
notification set to ON by default)

> AOO Forum: mail notification to be set to ON by default
> -------------------------------------------------------
>
>                 Key: INFRA-7286
>                 URL: https://issues.apache.org/jira/browse/INFRA-7286
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Website
>         Environment: Ubuntu
>            Reporter: Hagar Delest
>
> I've noticed that the default option for mail notification was set to No! This must be
an error.
> The "Notify me upon replies by default" should be set to yes for all new registration.
> I suspect that many users are not aware that their question has been answered.
> Some information here: https://www.phpbb.com/community/viewtopic.php?f=46&t=1401745
> The query to reset all users with the correct setting may be useful. 



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message