www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jake Farrell (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-7224) "Maven 3 Latest" doesn't work
Date Wed, 22 Jan 2014 23:33:19 GMT

     [ https://issues.apache.org/jira/browse/INFRA-7224?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jake Farrell closed INFRA-7224.
-------------------------------

    Resolution: Fixed

done, 3.1.1 is now available on all ubuntu slaves

> "Maven 3 Latest" doesn't work
> -----------------------------
>
>                 Key: INFRA-7224
>                 URL: https://issues.apache.org/jira/browse/INFRA-7224
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Daniel Kulp
>            Assignee: Jake Farrell
>              Labels: bugbash-20140122
>
> Projects that are configured to use Maven 3 Latest are all failing due to problems installing
Maven 3.0.4 that it apparently tries to use.   Two issues:
> 1) Can the problem with Maven 3.0.4 be fixed?
> 2) Can Maven 3 Latest be updated to actually point at a working version of Maven.  Maybe
3.0.5, possibly 3.1.1 since it IS supposed to be the latest.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message