www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambert (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-6991) JIRA rapid boards are slower to load and work with than normal
Date Wed, 04 Dec 2013 06:01:39 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6991?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13838640#comment-13838640
] 

Chris Lambert commented on INFRA-6991:
--------------------------------------

I'm sorry, I totally missed your replies.  I've repro'd the correct behavior in my regular
Chrome browser--it works fine now.  Not sure what was going on there for a week or so, but
it seems to have cleared up.  Sorry for the trouble.  

> JIRA rapid boards are slower to load and work with than normal
> --------------------------------------------------------------
>
>                 Key: INFRA-6991
>                 URL: https://issues.apache.org/jira/browse/INFRA-6991
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: JIRA
>            Reporter: Chris Lambert
>            Assignee: Tony Stevenson
>
> Hi folks,
> Recently the performance of our "Mesos" Rapid Board has gone way down.  Any action on
our rapid board takes 10-30s.  Just loading it the first time takes about 30s.  
> https://issues.apache.org/jira/secure/RapidBoard.jspa?rapidView=1
> Can someone investigate?   (FWIW, I'm using Chrome on OS X.)
> Thanks.  



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message