www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Stevenson (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-6992) Upgrade Confluence to 5.x
Date Wed, 20 Nov 2013 07:09:22 GMT

     [ https://issues.apache.org/jira/browse/INFRA-6992?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tony Stevenson closed INFRA-6992.
---------------------------------

    Resolution: Won't Fix
      Assignee: Tony Stevenson

> Upgrade Confluence to 5.x
> -------------------------
>
>                 Key: INFRA-6992
>                 URL: https://issues.apache.org/jira/browse/INFRA-6992
>             Project: Infrastructure
>          Issue Type: Wish
>          Components: Confluence
>            Reporter: Chris Lambert
>            Assignee: Tony Stevenson
>
> Are there plans to upgrade Confluence to a newer version than is at cwiki.apache.org?
 Atlassian seems to be quite a bit further along than our 3.5.17.  
> Was INFRA-6406 related to this?  Perhaps there's another, newer instance that I'm not
seeing?  
> Thanks.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message