www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Fernández (JIRA) <j...@apache.org>
Subject [jira] [Commented] (INFRA-6482) Missing dependencies on building the site
Date Fri, 22 Nov 2013 10:36:38 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13829865#comment-13829865
] 

Sergio Fernández commented on INFRA-6482:
-----------------------------------------

Right. We pushed this upstream and I think resteasy guys solved it.
Thank!

> Missing dependencies on building the site
> -----------------------------------------
>
>                 Key: INFRA-6482
>                 URL: https://issues.apache.org/jira/browse/INFRA-6482
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Buildbot, CMS
>         Environment: Maven
>            Reporter: Sergio Fernández
>            Assignee: Tony Stevenson
>
> In the Marmotta site we are suffering an issue in the last builds. See for instance:
> http://ci.apache.org/builders/marmotta-site-staging/builds/123/steps/compile/logs/stdio
> Basically the issue comes because some illegal repositories declared for some dependencies.
But those artifacts are also available at maven central anyway, so the build should be able
to retrieve them from there. Even we reported those issues to the conflict artifacts:
> https://issues.jboss.org/browse/RESTEASY-855
> Some are solved, but some others remain.
> We have tried to disable those repositories from our pom, but the result is random. So,
do you know how could be face the issue? Thanks!



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message