www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Havanki (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-6948) post-review for Accumulo repo not working
Date Wed, 30 Oct 2013 14:15:27 GMT

     [ https://issues.apache.org/jira/browse/INFRA-6948?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bill Havanki updated INFRA-6948:
--------------------------------

    Environment: 
git version 1.7.12.4 (Apple Git-37)
RBTools 0.5.2

  was:
git version 1.7.12.4 (Apple Git-37)



> post-review for Accumulo repo not working
> -----------------------------------------
>
>                 Key: INFRA-6948
>                 URL: https://issues.apache.org/jira/browse/INFRA-6948
>             Project: Infrastructure
>          Issue Type: Task
>          Components: ReviewBoard
>         Environment: git version 1.7.12.4 (Apple Git-37)
> RBTools 0.5.2
>            Reporter: Bill Havanki
>            Priority: Minor
>
> I'm unable to use the Review Board post-review tool to start a review on RB.
> ---
> There was an error creating this review request.
> The repository path "https://git-wip-us.apache.org/repos/asf/accumulo.git" is not in
the list of known repositories on the server.
> Ask the administrator to add this repository to the Review Board server.
> ---
> ---
> git config -l | grep review
> reviewboard.url=https://reviews.apache.org
> ---
> I have tried both http and https for both the RB and repo URLs.
> Related is INFRA-6905, where the Accumulo repo definition was recently updated from SVN
to Git.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message