www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#asfinfra IRC Bot (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-6836) Jenkins build slave ubuntu5 does not have rpmbuild installed
Date Thu, 03 Oct 2013 12:54:45 GMT

     [ https://issues.apache.org/jira/browse/INFRA-6836?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

#asfinfra IRC Bot closed INFRA-6836.
------------------------------------

    Resolution: Fixed

> Jenkins build slave ubuntu5 does not have rpmbuild installed
> ------------------------------------------------------------
>
>                 Key: INFRA-6836
>                 URL: https://issues.apache.org/jira/browse/INFRA-6836
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Jenkins
>            Reporter: Kevin Minder
>
> The Knox project provides RPMs.  In order to build those the utility rpmbuild is required
on the Jenkins build slaves.  It appears that some of them have this installed and others
do not.  In particular ubuntu5 does not and ubuntu2 does.  Can all of the ubuntu slaves at
a minimum have this installed?  This is the affected job.
> https://builds.apache.org/job/Knox-0.3.0/configure
> Note the Restrict Label Expression: ubuntu&&(!ubuntu5)



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message