www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Pablo Santos Rodríguez (JIRA) <j...@apache.org>
Subject [jira] [Commented] (INFRA-6823) problems subscribing to infrastructure@apache.org
Date Tue, 01 Oct 2013 23:53:25 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6823?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13783498#comment-13783498
] 

Juan Pablo Santos Rodríguez commented on INFRA-6823:
----------------------------------------------------

response to first email copied below:

Subject: Re: confirm subscribe to infrastructure@apache.org
To: infrastructure-sc.1378703821.jnmedcililhpjomfcgai-juanpablo.santos=DOMAIN_HIDDEN@apache.org

Hi! This is the ezmlm program. I'm managing the
infrastructure@apache.org mailing list.

To confirm that you would like

   juanpablo.santos@DOMAIN_HIDDEN

added to the infrastructure mailing list, please send
a short reply to this address:

   infrastructure-sc.1378703821.jnmedcililhpjomfcgai-juanpablo.santos=DOMAIN_HIDDEN@apache.org

[snip]usual welcome text removed[/snip]

--- Enclosed is a copy of the request I received.

Return-Path: <juanpablo.santos@DOMAIN_HIDDEN>
Received: (qmail 12905 invoked by uid 99); 9 Sep 2013 05:16:58 -0000
Received: from athena.apache.org (HELO athena.apache.org) (140.211.11.136)
    by apache.org (qpsmtpd/0.29) with ESMTP; Mon, 09 Sep 2013 05:16:58 +0000
X-ASF-Spam-Status: No, hits=-0.5 required=10.0
        tests=ASF_LIST_OPS,HTML_MESSAGE,RCVD_IN_DNSWL_LOW,SPF_PASS
X-Spam-Check-By: apache.org
Received-SPF: pass (athena.apache.org: domain of juanpablo.santos@DOMAIN_HIDDEN designates
74.125.82.169 as permitted sender)
Received: from [74.125.82.169] (HELO mail-we0-f169.DOMAIN_HIDDEN) (74.125.82.169)
    by apache.org (qpsmtpd/0.29) with ESMTP; Mon, 09 Sep 2013 05:16:53 +0000
Received: by mail-we0-f169.DOMAIN_HIDDEN with SMTP id t60so4947097wes.14
        for <infrastructure-subscribe@apache.org>; Sun, 08 Sep 2013 22:16:32 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=DOMAIN_HIDDEN; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=RU78r6jDIBxWI8gEDPH6UQEvtcQptflhvW+GdE7Ejx4=;
        b=AoMjw/6fh38XUKSocpJrt+dXMot6XVOseyNqcX9HM4UYeXRJ8HLbKtpvVBKYq44745
         fIfN9P4awiCeTDJqXwT6MaJfZ9y3/ZxjY0y5kbyHGfRA0ZVwkj7spVRNPAhf8AX15hAT
         UOtozF3OjL0KlRKsVWl27SsTioeR57LCjdJ1psDis+BQx4BmQ8NWhQyFEv0gKRomYdN7
         0TghE+M8T0pDH73/IvAmFyBI5dD5z1GRaRGTo6zRYuYTBN5gX1R7RjJi2RFR7PPiHqcP
         Xl44g2L0HDWhsxV+PcyCELIl80rNymFEsiAKQch2UAsaS+9+MQsjgtoj43Tl3V/UjnxI
         AMng==
MIME-Version: 1.0
X-Received: by 10.180.160.212 with SMTP id xm20mr6897065wib.23.1378703792005;
 Sun, 08 Sep 2013 22:16:32 -0700 (PDT)
Received: by 10.216.165.72 with HTTP; Sun, 8 Sep 2013 22:16:31 -0700 (PDT)
Date: Mon, 9 Sep 2013 07:16:31 +0200
Message-ID: <CAMufup7_5nSTkXKJA055sO3WOxwiDLt+mkR4p3tp18zZ-PNkSQ@mail.DOMAIN_HIDDEN>
Subject: subscribe
From: =?UTF-8?Q?Juan_Pablo_Santos_Rodr=C3=ADguez?= <juanpablo.santos@DOMAIN_HIDDEN>
To: infrastructure-subscribe@apache.org
Content-Type: multipart/alternative; boundary=047d7b624d34c5ea1904e5ec7d7d
X-Virus-Checked: Checked by ClamAV on apache.org

> problems subscribing to infrastructure@apache.org
> -------------------------------------------------
>
>                 Key: INFRA-6823
>                 URL: https://issues.apache.org/jira/browse/INFRA-6823
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Juan Pablo Santos Rodríguez
>            Priority: Minor
>
> Hi,
> I'm having some problems subscribing to infra@. Mainly, although I reply to the first
e-mail, I'm not getting the second e-mail. I've tried several times, with my apache address,
with the associated e-mail to hich is forwarded, at morning, noon, etc. 
> Below is a copy of one of the last first e-mails of the subscribing process, I've given
it a few days, just in case there is some manual validation process behind the scenes, but
nothing. 
> I've been subscribed to infra previously, so I don't know what I'm doing wrong this time.
My usual pattern is to subscribe, ask whatever, follow-up, and then unsubscribe.
> Also asked to infraestructure-owner, waiting a couple of weeks for a response, without
result. Seems I've somehow ended up on a black list :-/ so I'm opening this jira (seems a
little bit overkill to me, but I think I've run out of channels..)
> thanks + br



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message