www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Pescetti (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-6378) enable https://updates.openoffice.org to use svn.
Date Sat, 15 Jun 2013 14:22:21 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6378?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13684213#comment-13684213
] 

Andrea Pescetti commented on INFRA-6378:
----------------------------------------

This is probably under control (if so, just ignore this message) but  https://updates.openoffice.org/
still gives the certificate mismatch error, since it appears to be using the *.apache.org
certificate and not the new/future *.openoffice.org certificate.
                
> enable https://updates.openoffice.org to use svn.
> -------------------------------------------------
>
>                 Key: INFRA-6378
>                 URL: https://issues.apache.org/jira/browse/INFRA-6378
>             Project: Infrastructure
>          Issue Type: Wish
>      Security Level: public(Regular issues) 
>          Components: Website
>         Environment: ?
>            Reporter: jan iversen
>
> http(s)://updates.openoffice.org and http(s)://ooo. updates.openoffice.org should use
> ^/openoffice/updates-site/trunk
> Svn is created, please do svnpubsub and other needed script to make it public.
> thx in advance
> comment from Oliver-Rainer Wittmann:
> damn - I just noticed that I have given the wrong fallback URL.
> It must be https://ooo-updates.apache.org/
> instead of https://ooo-updates.openoffice.org/
> Thus, we will not have a cert for openoffice.org in time for the AOO 4.0 release.
> Can we go for the _corrected_ fallback URL https://ooo-updates.apache.org for AOO 4.0
or do we have to keep https://ooo-site.apache.org?
> Both would be fine for me, but I heard that https://ooo-site.apache.org will not work
for ever.
> comments from Rob Weir:
> Let's get a JIRA issue entered for creating that subdomain.  I think
> Daniel suggested it that subdomain originally.  That gives us the
> required SSL support for 4.0.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message