www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jan iversen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-6070) ooo-wiki2-wm looses raw devices at reboot.
Date Sun, 31 Mar 2013 19:33:15 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6070?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13618449#comment-13618449
] 

jan iversen commented on INFRA-6070:
------------------------------------

This is a real ubuntu bug, I have started a discussion on the subject.

For now:
when rebooting ooo-wiki2, do the following as root:

/etc/init.d/trafficserver-raw start
/etc/init.d/trafficserver stop
/etc/init.d/trafficserver start

wait approx. 1 minute, then wiki is online.


                
> ooo-wiki2-wm  looses raw devices at reboot.
> -------------------------------------------
>
>                 Key: INFRA-6070
>                 URL: https://issues.apache.org/jira/browse/INFRA-6070
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Website
>         Environment: Reboot of vm
>            Reporter: jan iversen
>            Assignee: jan iversen
>
> Whenever the vm is rebooted /dev/rawctl, /dev/raw/* and thereby also the bind to /dev/sdc
is lost and have to be manually recreated. I am not sure why it happens, might be something
with the ATS installation or puppet. As a consequence ats cannot start.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message