www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: [jira] [Commented] (INFRA-4678) assigned-to not updated when moving bug to different product
Date Sun, 19 Aug 2012 20:15:03 GMT
"#asfinfra IRC Bot (JIRA)" <jira@apache.org> wrote:

>
>[
>https://issues.apache.org/jira/browse/INFRA-4678?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13437545#comment-13437545
>] 
>
>#asfinfra IRC Bot commented on INFRA-4678:
>------------------------------------------
>
><danielsh> This seems to be a bug in upstream bugzilla, no ?
>
>                
>> assigned-to not updated when moving bug to different product
>> ------------------------------------------------------------
>>
>>                 Key: INFRA-4678
>>                 URL: https://issues.apache.org/jira/browse/INFRA-4678
>>             Project: Infrastructure
>>          Issue Type: Bug
>>      Security Level: public(Regular issues) 
>>          Components: Bugzilla
>>            Reporter: Glenn Adams
>>            Priority: Minor
>>
>> When moving a bug from one product to another, the assigned-to field
>is not updated to the appropriate default assigned-to for the target
>product.
>
>--
>This message is automatically generated by JIRA.
>If you think it was sent incorrectly, please contact your JIRA
>administrators:
>https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
>For more information on JIRA, see:
>http://www.atlassian.com/software/jira
>
>        

No. This is the result of an ASF customization. Assign it to me and I'll take a look - although
short term I'll probably just fix the data.

Mark

Mime
View raw message