www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-4920) SVN workareas need upgrading to SVN 1.7
Date Thu, 14 Jun 2012 20:38:42 GMT
Sebb created INFRA-4920:
---------------------------

             Summary: SVN workareas need upgrading to SVN 1.7
                 Key: INFRA-4920
                 URL: https://issues.apache.org/jira/browse/INFRA-4920
             Project: Infrastructure
          Issue Type: Bug
      Security Level: public (Regular issues)
         Environment: minotaur/people
            Reporter: Sebb


Following the recent restart and OS upgrade of minotaur/people, the default SVN client is
now 1.7.

This means that all workareas need to be upgraded, for example:

pwd dist : svn st avro
svn: E155036: Please see the 'svn upgrade' command
svn: E155036: Working copy '/x1/www/www.apache.org/dist/avro' is too old (format 10, created
by Subversion 1.6)

pwd dist : svn st incubator
svn: E155036: Please see the 'svn upgrade' command
svn: E155036: Working copy '/x1/www/www.apache.org/dist/incubator' is too old (format 10,
created by Subversion 1.6)
p

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message