www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-4763) "Encryption failed" reported when trying to request password reset
Date Wed, 09 May 2012 22:01:49 GMT

    [ https://issues.apache.org/jira/browse/INFRA-4763?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13271857#comment-13271857
] 

Sebb commented on INFRA-4763:
-----------------------------

If "please converge." is correct, I don't understand what you are asking me to do.

As to -1; you asked whether I was +1. 
I am not +1.
I think the current change makes things worse, not better, so I responded with -1.
                
> "Encryption failed" reported when trying to request password reset
> ------------------------------------------------------------------
>
>                 Key: INFRA-4763
>                 URL: https://issues.apache.org/jira/browse/INFRA-4763
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Selfserve
>            Reporter: Sebb
>
> Not sure quite what has happened, but my SVN password seems to have stopped working.

> I can still login to people/minotaur with my current password (and with my key-pair)
> So I thought I would try resetting my password, however id.apache.org responds with:
> "Encryption failed"
> According to ldapsearch on people, I have got 2 public keys set up, so I would expect
the reset to work.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message