www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-4486) Reviewboard doesn't let me create reviews
Date Thu, 01 Mar 2012 02:03:58 GMT

    [ https://issues.apache.org/jira/browse/INFRA-4486?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13219721#comment-13219721
] 

Gavin commented on INFRA-4486:
------------------------------

erm, details would be nice.

how far did you get in the process?

Did you get to https://reviews.apache.org/r/new/ page ok? 
What is the registered username you were using?
What is the name of the repository you were trying to review?
Did you use a base directory of leave blank?

Please attach the diff you were trying to upload to the review request.
                
> Reviewboard doesn't let me create reviews
> -----------------------------------------
>
>                 Key: INFRA-4486
>                 URL: https://issues.apache.org/jira/browse/INFRA-4486
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>            Reporter: Ravi Prakash
>            Priority: Critical
>
> I'm getting this error when I try to create reviews
> "Something broke! (Error 500)
> It appears something broke when you tried to go to here. This is either a bug in Review
Board or a server configuration error. Please report this to your administrator. "
> Any help?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message