www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Marcum (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-3826) no list email received after DNS and MX domain change
Date Fri, 05 Aug 2011 02:11:27 GMT

    [ https://issues.apache.org/jira/browse/INFRA-3826?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13079746#comment-13079746
] 

Carl Marcum commented on INFRA-3826:
------------------------------------

I'm sorry, maybe it's a cranial parser issue on my end. I thought you were referring to a
reply from this infrastructure issue which I seem to receive fine. 

What list was the reply you referenced from?

A few minutes ago I tried to subscribe to pivot@ but received no confirmation.

The problem could very well be on my end. I just wanted to confirm the ooo-dev list messages
were being sent.

Update - I just received a message on ooo-private. Still nothing on the others.
 
Thank you for your help.


> no list email received after DNS and MX domain change
> -----------------------------------------------------
>
>                 Key: INFRA-3826
>                 URL: https://issues.apache.org/jira/browse/INFRA-3826
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Mailing Lists
>         Environment: Fedora 14 Linux Thunderbird client, CentOS 5.5, Sendmail and Dovecot
on mail server
>            Reporter: Carl Marcum
>
> After switching web host and subsequent DNS change of domain IP address and additional
setup of a new mail server and MX change.
> Mail functions like send and receive seem to function normally except no list mail received
from Apache lists I'm subscribed to for the address. carl.marcum@codebuilders.net. I have
confirmed I can send mail to the list and it shows up on the list. If I try to unsubscribe
or <list>-info or <list>-faq, I get no response. I am subscribed to ooo-dev@incubator.apache.org,
ooo-commits, and ooo-private and probably more.
> I've tried to check things on my end as best I could like SPF tools, before filing an
issue.
> Could the message bounces during my server downtime (about a day) have blacklisted me
somehow?

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message