www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-3662) Run Libcloud tests with Python 2.5, Python 2.6 and Python 2.7
Date Wed, 22 Jun 2011 10:50:48 GMT

     [ https://issues.apache.org/jira/browse/INFRA-3662?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed INFRA-3662.
------------------------

    Resolution: Fixed

Ok, all sorted and all passing.

> Run Libcloud tests with Python 2.5, Python 2.6 and Python 2.7
> -------------------------------------------------------------
>
>                 Key: INFRA-3662
>                 URL: https://issues.apache.org/jira/browse/INFRA-3662
>             Project: Infrastructure
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>          Components: Buildbot
>            Reporter: Tomaz Muraus
>            Priority: Minor
>
> Hello,
> Is it possible to set up buildbot to also run Libcloud tests (python setup.py test) with
Python 2.5 and Python 2.7?
> Currently it only runs them on Python 2.6, but we officially also support 2.5 and 2.7
and would like to make sure we don't break something when we commit a change (this has already
happened in the past).
> Installing multiple versions on a single machine is pretty straight-forward, but please
let me know if you have problems. I might be able to provide a buildslave server with Python
2.5 and 2.7 installed.
> Thanks

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message